Categories
User Help Web Apps

WooCommerice plugin error

I recently (2 weeks ago) went live with my GoDaddy/WordPress/WooCommerce site. Its been fine then just now I get this error with the WooCommerce plugin:

An eCommerce toolkit that helps you sell anything. Beautifully.
Version 4.6.0 | By Automattic | View details

This plugin failed to load properly and is paused during recovery
mode.

An error of type E_COMPILE_ERROR was caused in line 39 of the file
/var/www/wp-content/plugins/woocommerce/vendor/jetpack-autoloader/autoload_functions.php.
Error message: require_once(): Failed opening required
‘/var/www/wp-content/plugins/woocommerce/packages/woocommerce-blocks/src/Package.php’
(include_path=’.:/opt/remi/php73/root/usr/share/pear:/opt/remi/php73/root/usr/share/php:/usr/share/pear:/usr/share/php’)

What do I do?

Leave a Reply

Your email address will not be published. Required fields are marked *