Categories
Apple User Help

Unable to install macOS Mojave 10.14 on macOS High Sierra 10.13.6 [duplicate]

I have Mid 2012 MacBook pro (MD101) with macOS High Sierra 10.13.6.
I need to install Xcode 11 on my mac for which I require macOS Mojave.

But I am unable to find dmg file for 10.14 macOS Mojave.
All the dmg files above 10.14 are unavailable on the developer.apple.com except 10.14.

I even tried installing 10.14.1 and I am getting the following error

Leave an answer

Your email address will not be published. Required fields are marked *