Categories
Linux Mastering Development Ubuntu

link error with cpp-7 version 7.5.0 asan

My ubuntu18.04.4 LTS system just updated my cpp-7 package from 7.4.0 to 7.5.0 . Now I get a link error when building with asan: undefined reference to `__asan_version_mismatch_check_v8′ My command-line parameters are identical to what they were when the target was 7.4.0 and address sanitizer gave me excellent assistance. for what it’s worth… While I’d […]