Categories
Development System & Network

Apt is broken (unmet dependencies)

So basically whenever I try to install or remove anything, it says: You might want to run ‘apt –fix-broken install’ to correct these. The following packages have unmet dependencies: libc-bin : Depends: libc6 (> 2.29) but 2.24-11+deb9u4 is to be installed libc-dev-bin : Depends: libc6 (> 2.29) but 2.24-11+deb9u4 is to be installed libc6-dev : […]