Categories
Linux Mastering Development Ubuntu

Terminal Errors with LibreOffice

frederick@frederickpina:~$ sudo apt-get upgrade -y Reading package lists… Done Building dependency tree Reading state information… Done You might want to run ‘apt –fix-broken install’ to correct these. The following packages have unmet dependencies: libreoffice-base : Depends: libreoffice-common (>= 1:6.4.0~beta1-2~) but 1:6.3.5-0ubuntu0.19.10.1 is installed Depends: libuno-cppu3 (>= 4.4.0~alpha) but it is not installed Depends: libuno-cppuhelpergcc3-3 (>= […]