`pyenv` does not allow installation of latest Python version available on host

[Archlinux 5.4.14 with Python versions 2.7.16 and 3.8.1] For a reason I don’t understand, I cannot install 3.8.1 using pyenv. $ /usr/bin/python -V Python 3.8.1 but $ tr “\n” ” ” < <(sed ‘/[a-zA-Z]/d;s/^[ \t]*//’ <(pyenv install –list)) 2.1.3 2.2.3 2.3.7 2.4.0 2.4.1 2.4.2 2.4.3 2.4.4 2.4.5 2.4.6 2.5.0 2.5.1 2.5.2 2.5.3 2.5.4 2.5.5 2.5.6…

Details