Firebase module requires an older version of node while deploying the functions

I want to make a cloud function that uses ‘firebase’ module (not a ‘firebase-functions’) And when I’m using or even only import it, npm throws an error: Error: Error parsing triggers: Failed to load gRPC binary module because it was not installed for the current system Expected directory: node-v64-darwin-x64-unknown Found: [node-v79-darwin-x64-unknown] This problem can often…

Details