java.lang.IllegalArgumentException: Unsupported class file major version 57

I am getting below error when i build my application.Any help would be appreciated. Root:build.gradle buildscript { ext.kotlin_version = ‘1.3.50’ repositories { google() jcenter() } dependencies { classpath “org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version” } } allprojects { repositories { google() jcenter() } } settings.gradle include ‘:app’ app:build.gradle apply plugin: ‘java’ compileJava { options.compilerArgs << ‘-parameters’ options.fork = true options.incremental…

Details