Kevin Lindsey 2D.js & Google’s js Chart Library throwing error

While I am trying Kevin Lindsey’s Library(2D.js) in Google Chart page, it shows error. While using both independently. It’s fine. But while using together, it throws error. Error-With Adding Library No error-Without Adding Library index.html <!DOCTYPE html> <html> <head> <script type=”text/javascript” src=”IntersectionUtilities.js”></script> <script type=”text/javascript” src=”http://www.kevlindev.com/gui/2D.js”></script> <script type=”text/javascript” src=”https://www.gstatic.com/charts/loader.js”></script> <script type=”text/javascript”> google.charts.load(‘current’, { ‘packages’: [‘corechart’] });…

Details