Can’t connect VPN by openconnect with syslog

I’m using openconnect to connect VPN. My VPN connecting script likes below: #!/bin/bash echo ‘passwd’ | /usr/sbin/openconnect -b \ –user=username \ –force-dpd=15 \ –reconnect-timeout 250 \ –servercert 1234567890ABCDEF1234567890ABCDEF12345678 \ –disable-ipv6 \ –passwd-on-stdin \ https://vpn.host.ip.address:443 When I execute it by sudo, it works fine. Rectently I found my VPN always disconnect automaticly, so I tried to…

Details