How to fix this pkgsrc upgrade error related to p5-XML-XPath-1.44?

How to fix this pkgsrc upgrade error? —Jan 21 14:00:59: upgrading perl-5.30.1… pkg_add: Can’t open +CONTENTS of depending package p5-XML-XPath-1.44 pkg_add: 1 package addition failed —Jan 21 14:01:00: removing p5-MIME-Base64-3.15nb5… —Jan 21 14:01:00: removing p5-Digest-MD5-2.55nb4… —Jan 21 14:01:02: refreshing perl-5.30.1… pkg_add: Can’t open +CONTENTS of depending package p5-XML-XPath-1.44 pkg_add: 1 package addition failed —Jan 21…

Details