“you need a C compiler to build uWSGI” – but gcc is present

I get the following error: ~$ sudo apt install build-essential python2.7-dev Reading package lists… Done Building dependency tree Reading state information… Done build-essential is already the newest version (12.4ubuntu1). python2.7-dev is already the newest version (2.7.15-4ubuntu4~18.04.2). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. ~$ which gcc /usr/bin/gcc ~$ gcc gcc:…

Details