Error while installing Atom Editor

I got this error while installing Atom on PopOs. What is happening here? sudo dpkg –install atom-amd64.deb (Reading database … 215577 files and directories currently installed.) Preparing to unpack atom-amd64.deb … Unpacking atom (1.41.0) over (1.41.0) … dpkg: dependency problems prevent configuration of atom: atom depends on libgconf-2-4 (>= 3.2.5) | libgconf2-4; however: Package libgconf-2-4…

Details

ld linker ignores LD_LIBRARY_PATH

I’m having trouble linking the Intel MKL libraries to use in building Julia with MKL support. I’ve had this problem with other projects as well, but here I’ll focus on Julia. I have MKL installed in /opt/intel. I’ve tried: Running /opt/intel/bin/compilervars.sh intel64 Running /opt/intel/mkl/bin/mklvars.sh intel64 Adding the library (libmkl_rt.so) to LD_LIBRARY_PATH: export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/intel/mkl/lib/intel64_lin Adding a…

Details