I got this error during migration in truffle. : ParserError: Expected ‘(‘ but got identifier

This is my smartcontract code pragma solidity ^0.5.0; contract DappToken{ uint256 public totalSupply; constructor DappToken() public{ totalSupply = 10000; } } This is code for migration in truffle. const Dapptoken = artifacts.require(“DappToken.sol”); module.exports = function(deployer) { deployer.deploy(Dapptoken); Blockquote };

Details

Sharing error: mount error(2): No such file or directory Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

I need to share some folder via typical adsl home modem by this instruction: so i tried this codes : [email protected]:~$ sudo aptitude install cifs-utils -y The following NEW packages will be installed: cifs-utils 0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded. Need to get 71.5 kB of archives. After…

Details

Error installing, running Fastlane for Flutter on mac

Following the link Flutter Fastlane docs Running command: brew cask install fastlane Returns: Gems updated: slack-notifier atomos claide nanaimo xcodeproj rouge xcpretty terminal-notifier tty-screen tty-cursor tty-spinner commander-fastlane faraday faraday_middleware gh_inspector mini_magick rubyzip naturally simctl jwt memoist signet Gems already up-to-date: fastlane **ERROR: Error installing fastlane: signet requires Ruby version >= 2.4.0.** Cleaning up installed gems……

Details