How do I disable low battery warning for my mouse on 18.04?

I have a wireless mouse and the low battery warning started going off maybe 2 weeks ago. However, the mouse is still performing fine. Is there a way to disable this low battery warning? I tried going into the dconf editor and turning off the following: org/gnome/settings-daemon/plugins/mouse/active org/gnome/settings-daemon/plugins/power/percentage-critical org/gnome/settings-daemon/plugins/power/percentage-low However, nothing seems to work.

Details