Unable to create a ECS capacity provider by aws cli

Creating AWS ECS Capacity Provider on command line and it reports error as below: aws ecs create-capacity-provider –name=”abc-perf3-$(date “+ %F-%H%M%S”)” –auto-scaling-group-provider=abc-perf3 managedScaling=ENABLED managedTerminationProtection=ENABLED usage: aws [options] <command> <subcommand> [<subcommand> …] [parameters] To see help text, you can run: aws help aws <command> help aws <command> <subcommand> help Unknown options: managedTerminationProtection=ENABLED, managedScaling=ENABLED I did try with…

Details

Why I can’t render my ` ` by using hyperscript?

<!DOCTYPE HTML> <html style=”height: 100%;”> <head></head> <body style=”height: 100%;”> <div id=”search” class=”mainContent debug”></div> </body> <script src=”http://www.csc.kth.se/~cristi/hyperscript/0.1.js”></script> h(“div”,id=”search”, h(“div”, h(“input”), h(“select”,h(“option”,123),h(“option”,456) ), h(“button”, “Search!”) ), h(“div”) ).render(this.root); When I open it in browser it returned an error Uncaught TypeError: Cannot set property ‘innerHTML’ of undefined at HTMLDivElement.el.render How to slove it? Thanks in advance.

Details