are infected files automatically quaranteened or removed in Clam TK?

after Clam TK scan I get this in report . How to quaranteen or delete files ? /home/joso/.config/libreoffice/4/user/basic/Standard/Module1.xba: PUA.Doc.Tool.LibreOfficeMacro-2 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/F3E66A595E83D041E1FAA753D6891C1F834D999D: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/192B6C604083F2F8CA5C3B256F6503F2EED6C356: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/8692CD48ACD5FEF8A15738DF2967BB8F24774B39: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/202830B1AEC4163D9E44121DFE05997DDB9D0F5C: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/E1FB319332D07B90FF6D8C61A4A824C51FDC2CA6: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/9775D2629CA01D3822064AF3C63963D598577D13: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/A7409BF7EDF17C8DA0E211C22DF4F32DC44CB3ED: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/C9D74473D012C2C11830F414ABC36133F8426BEB: PUA.Win.Trojan.Xored-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/4183DCD90871653B99882B62E42BF38DD2E6E29C: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/82E1AC12C9A48FE247184A40752A0250A3607DA2: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/C435B0454EE68144D531CA47C649C3B2F6121C46: PUA.Win.Exploit.CVE_2012_1461-1 FOUND /home/joso/.cache/mozilla/firefox/uot09tm7.default-release/cache2/entries/124AE7BE33894E844BAE0326EDF3D2AF85C31650: PUA.Win.Exploit.CVE_2012_1461-1…

Details

“No Wi-Fi Adapter found” in Ubuntu 18.04 after update

I’m using “Dell Vostro 5490”, OS Ubuntu 18.04, Wifi module “Intel(R) Dual Band Wireless AC 9462”. For two months everything worked well. Once after update I reboot Dell and Wi-Fi adapter is not visible anymore. In the “Settings” I see message “No Wi-Fi adapter found”. sudo rfkill list shows Bluetooth only dmesg shows Detected Intel(R)…

Details