PostSharp Error – The project targets or references an unsupported platform: .NETPlatform,Version=v5.0

I’m using PostSharp v5.0.48 in quite a few projects that target .NETFramework 4.7.2 (both console apps and libraries). I recently attempted to update to PostSharp v6.4.4 yesterday which gave me the error noted below. I then noticed v6.4.5 was released overnight so I upgraded to that in hopes of it eliminating the error but nothing;…

Details