Wireless/audio not working on Dell Vostro 15 5590 with Ubuntu 18.04.3 LTS

I am posting this as I’ve gone through several posts here and couldn’t understand exactly the issues I’m having and the solution. I recently bought a Dell Vostro 15 5590 (see here for all specs). Relevant hardware information: 10th Generation Intel Core i7-10510U Wireless adapter Intel 9462 NGW Audio controller Realtek ALC3204 It came with…

Details

Upgrading gradle to 6.0 requires ivy.xml and pom files

Trying to upgrade to gradle 6 but it seems to be backward incompatible with 5.0. Some dependencies are missing .pom and ivy.xml files. For example, we are using gulp plugin for one of our legacy app, and upgrading to 6.0 fails with the following error: 2019-12-31T13:04:34.590+0100 [DEBUG] [org.gradle.internal.work.DefaultWorkerLeaseService] Worker lease root.1 completed (0 worker(s) in…

Details