GNS3 virbr0 is missing. You need to install libvirt

follows fix for linux and for those using installed non-virtualized GNS3. distro : debian 10 buster kernel : 4.19.67-2+deb10u2 libvirt0 : libvirt0:amd64 5.0.0-4 Solution: service libvirtd status virsh net-list –all —> default inactive no yes virsh net-start default virsh net-autostart default —> default active yes yes Ref: https://adm935.blogspot.com/2017/09/error-while-setting-up-node-virbr0-is.html regards

Details