I am trying to build php for openlitespeed but getting error

I am trying to build php7.4 for my openlitespeed but unable to build form webconsole and from ssh also when i run from ssh ./configure –with-webp-dir=/usr/include/webp/ –with-litespeed configure: WARNING: unrecognized options: –with-webp-dir, –with-litespeed checking for grep that handles long lines and -e… /bin/grep checking for egrep… /bin/grep -E checking for a sed that does not…

Details