firewalld is not working in CentOS 8: no rule at all is created in iptables

I’ve recently upgraded a clean install CentOS 7 to CentOS 8 using this tutorial: https://www.tecmint.com/upgrade-centos-7-to-centos-8/ I had no extra software installed, only the base install. After upgrading, the first thing I tried to do was to open doors only to SSH and HTTP, so I enabled and start firewalld: systemctl enable firewalld systemctl start firewalld…

Details