How to fix native python/pandas problem: TypeError: descriptor ‘__subclasses__’ of ‘type’ object needs an argument

I have a fresh install of Ubuntu 16.04.6 and after I install a few python packages (listed below), and enter Python3 and type import pandas, I get this error: myBashPrompt:~$ python3 Python 3.5.2 (default, Oct 8 2019, 13:06:37) [GCC 5.4.0 20160609] on linux Type “help”, “copyright”, “credits” or “license” for more information. >>> import pandas…

Details

Which is the best way to suggest to include an application in Ubuntu Studio’s repositories?

I hope not to be OT, I’d like to know which is the best way to suggest to include an application in Ubuntu Studio’s repositories. I’d like to see in US repos an application which I’m using quite a lot, “SuperBoucle” (https://superboucle.nura.eu/) GitHub repository is here: (https://github.com/Vampouille/superboucle) thank you greetings from Italy Manu

Details