Disable TLSv1.0 and TLSv1.1 using httpd

I am moving from Debian to CentOS 7. I used the same Apache/httpd arguments in my .config files. Somehow TLSv1.0 and TLS1.1seems to be enabled in httpd. I tested my active TLS versions using https://www.ssllabs.com/ssltest/analyze.html?d=jonas-heinze.de&hideResults=on and https://www.cdn77.com/tls-test Under Debian I used SSLProtocol -ALL +TLSv1.2 to disable it. If I add -TLSv1 and -TLSv1.1 it is…

Details

flag provided but not defined: -systemd-cgroup with Podman and Nabla

I am trying the runnc Nabla runtime with Podman but I am getting this error: sudo podman run –rm –net=host -p 8080:8080 –runtime=/usr/local/bin/runnc nablact/node-express-nabla:v0.3 Result: container “91cce7be3bc37847973777[…]” does not exist ERRO[0000] Error removing container 91cce7be3bc37847973777[…] from runtime after creation failed Error: time=”2020-01-11T17:21:25-05:00″ level=error msg=”flag provided but not defined: -systemd-cgroup” flag provided but not defined: -systemd-cgroup:…

Details