installing specific apt package

im using ubuntu 16 and need mysql-server lower than 5.7.28 i try this steps: [email protected]:~# apt-cache policy mysql-server-5.7 mysql-server-5.7: Installed: (none) Candidate: 5.7.28-0ubuntu0.16.04.2 Version table: 5.7.28-0ubuntu0.16.04.2 500 500 http://il.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages 500 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages 5.7.11-0ubuntu6 500 500 http://il.archive.ubuntu.com/ubuntu xenial/main amd64 Packages so i want to install the 5.7.11-0ubuntu6 package [email protected]:~# apt install…

Details

Centralized backup tool for Linux and Windows clients

I’m looking for centralized backup tool. I’ve already tried Bacula but it seems to be very tedious in configurating. I’ve searched solutions in Internet but cannot find one satisfying these criteria: support of Windows and Linux clients GUI for adding clients and changing filesets simple restore procedure Can you advise solution by these criteria? Thanks!

Details