I am getting an sudo apt-get update ERROR! I tried many solutions for weeks …but its of no use ..pls Help [closed]

Reading package lists… Done W: GPG error: http://archive.canonical.com/ubuntu precise Release: The following signatures were invalid: 630239CC130E1A7FD81A27B140976EAF437D05B5 E: The repository ‘http://archive.canonical.com/ubuntu precise Release’ is not signed. N: Updating from such a repository can’t be done securely and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. W: GPG error:…

Details

Ubuntu mini auto login

Installed Ubuntu mini (Ubuntu 18.04-mini.iso) and chose at the end Lubuntu mini package option. Next issued sudo apt-get install lubuntu-core in order to have a graphical interface. Want to have auto login to my user account. It seems that /etc/lxdm/default.conf should be edited in order to achieve that. However, command EDITOR=/usr/bin/leafpad sudoedit /etc/lxdm/default.conf responds sudoedit:…

Details