Categories
CMS Magento Mastering Development

Magento 2.3.4 – 5 Not working with PHP 7.2 – 7.3 but working fine on PHP 7.1

Could you please someone help me I have newly setup VPS server as per Magneto 2 requirement i need PHP 7.2 or 7.3 to run Magneto 2.3.4 – 5.

But i m getting error when i m running Magneto 2.3.4 on PHP 7.3 other way Magneto 2.3.4 working fine on PHP 7.1 which is totally baseless.

Is there someone facing same issue can someone help me where i m doing wrong on new VPS server?

Leave a Reply

Your email address will not be published. Required fields are marked *