apt-get upgrade of google-cloud-sdk throwing errors

I have not found a way to report these bugs when updating Google Cloud SDK via apt-get on Ubuntu 18.04, so posting them here. Setting up google-cloud-sdk (274.0.0-0) … Compiling platform/bq/third_party/yaml/lib3/__init__.py … File “platform/bq/third_party/yaml/lib3/__init__.py”, line 284 class YAMLObject(metaclass=YAMLObjectMetaclass): ^ SyntaxError: invalid syntax … Processing triggers for google-cloud-sdk (274.0.0-0) … Compiling platform/bq/third_party/yaml/lib3/__init__.py … File “platform/bq/third_party/yaml/lib3/__init__.py”, line…

apt-get upgrade of google-cloud-sdk throwing errors

I have not found a way to report these bugs when updating Google Cloud SDK via apt-get on Ubuntu 18.04, so posting them here. Setting up google-cloud-sdk (274.0.0-0) … Compiling platform/bq/third_party/yaml/lib3/__init__.py … File “platform/bq/third_party/yaml/lib3/__init__.py”, line 284 class YAMLObject(metaclass=YAMLObjectMetaclass): ^ SyntaxError: invalid syntax … Processing triggers for google-cloud-sdk (274.0.0-0) … Compiling platform/bq/third_party/yaml/lib3/__init__.py … File “platform/bq/third_party/yaml/lib3/__init__.py”, line…