RHEL7.7: version incompatibility between python3 and python3-devel

First off, I’m not too familiar with the RedHat/rpm distro system, being more the Debian type in private. After an update from RHEL7.4 to RHEL7.7 on a server that I find myself administrating at work, I get this message: Error: Package: python36-devel-3.6.8-2.el7.ius.x86_64 (@ius) Requires: python36-devel-3.6.8-2.el7.ius Removing: python36-3.6.8-2.el7.ius.x86_64 (@ius) python36 = 3.6.8-2.el7.ius Obsoleted By: python3-3.6.8-10.el7.x86_64 (rhel-7-server-rpms)…

pacemaker won’t start because duplicate node but can’t remove dupe node because pacemaker won’t start

OK! Really new to pacemaker/corosync, like 1 day new. Software: Ubuntu 18.04 LTS and the versions associated with that distro. pacemakerd: 1.1.18 corosync: 2.4.3 I accidentally removed the nodes from my entire test cluster (3 nodes) When I tried to bring everything back up using pcsd GUI, that failed because the nodes were “wiped out”.…