How do I separate Apache server log entries for a domain that is different than my server’s?

I’m using the following version of Apache … httpd -v Server version: Apache/2.4.6 (CentOS) Server built: Apr 24 2019 13:45:48 I have a lot of entries in my /var/log/httpd/access_log file that are for domains that are not my domain … 79.143.191.42 – – [17/Dec/2019:10:36:30 -0500] “GET http://www.guenstiger.de/Produkt/Prada/Infusion_d_Homme_Deodorant_100_ml.html HTTP/1.1” 400 64146 “-” “Mozilla/5.0 (Macintosh; Intel Mac…

are services like free-email-forwarding safe ?, can the snoop into and see my emails?

basically can services like https://github.com/forwardemail/free-email-forwarding snoop into my emails, despite being open source, that does not mean the source code and the server and and client end is going to match, So can these services read my emails ? Are there further resources I can read to feel more comfortable using these services ?

Use two different network interface simultaneously

I have a Ubuntu device connected to two different networks: enp3s0 (10.131.140.0/22), wired and connected to a local network (no access to internet) wlp4s0 (172.29.0.0/16), wireless and connected to internet. I would like every packets with destination 10.131.140.0/22 go through the enp3s0 interface, whereas all other packets go with wlp4s0 interface. How can I do…

Puppet Package class can’t detect installed package when multiple versions are present

I am trying to install the kernel-devel package matching the running kernel version. My guess was: package { ‘kernel-devel’: ensure => “${facts[‘kernelrelease’]}”, } but it doesn’t work if more than one kernel-devel package are already installed. This is the error I get: Error: Could not update: Failed to update to version 3.10.0-957.21.3.el7.x86_64, got version 3.10.0-957.21.3.el7;…

Apache disabling mpm_prefork error: The following modules depend on mpm_prefork and need to be disabled first: php7.3

I have a 8GB droplet on digitalocean. We launched our site today and we got intense traffic, we have about 3000 concurrent users. I tried to raise the ammount of concurrent connections (with the advice of apache2buddy) but the suggested MaxRequestWorkers to be 482. Here is the file: <IfModule mpm_prefork_module> ServerLimit 482 StartServers 5 MinSpareServers…