Correct way to use Firefox ESR policies.json to allow third party cookies from specific domain?

I am searching for the correct way to enable third party cookies from one specific domain for a software service we use at my university. For the e-learning platform, we use Firefox ESR would need to allow third-party cookies from https://bbcollab.com I have read up on policies.jsons capabilities and found the following general source: {…

Unable to renew lets encrypt using certbot

I’m running centos 6, I recently tried installing python 3, might have messed something up related to python if I do python2 /usr/local/bin/certbot-auto renew I get file “/usr/local/bin/certbot-auto”, line 20 if [ -z “$HOME” ]; then ^ SyntaxError: invalid syntax If I do /usr/local/bin/certbot-auto renew I get import ssl File “/usr/local/lib/python2.7/ssl.py”, line 146, in <module>…

Pulling private github repo on Digital Ocean droplet creation

I’m trying to deploy Digital Ocean droplet, which upon creation pulls my private github repo and runs bash script in this repo. I use cloud-config for this: #cloud-config ssh_keys: rsa_private: | —–BEGIN RSA PRIVATE KEY—– ………………………………………………. ………………………………………………. ………………………………………………. —–END RSA PRIVATE KEY—– rsa_public: ssh-rsa ……………………………………………….== ***@gmail.com runcmd: – git clone [email protected]***.git – cd ~/RepoDir -…

How can I be sure that a VM on GCP was not shut down due to it being preemptible? (after the fact, using stackdriver)

I’m looking for a query for stackdriver which will yield preemption events on GCP VMs. Why? Because I have pods disappearing from nodes. Apparently those nodes are later on terminated due to missing workloads and autoscaling being enabled. So everything looks like the pods die first and the autoscaler acts as it should and shuts…

YUM Upgrade when package name changes

The API Gateway Kong decided to change the name of their Centos package. For versions up to 1.1 its “kong-community-edition”, after that the package name is just “kong”. kong-community-edition.noarch 1.0.2-1 bintray–kong-kong-rpm kong-community-edition.noarch 1.0.3-1 bintray–kong-kong-rpm kong-community-edition.noarch 1.1.0rc1-1 bintray–kong-kong-rpm kong.noarch 1.2.1-1 bintray–kong-kong-rpm kong.noarch 1.2.2-1 bintray–kong-kong-rpm kong.x86_64 1.3.0-1 bintray–kong-kong-rpm Can I somehow tell YUM to upgrade the current…