Circular dependency issue in magento 2after adding code in posts_form.xml file which is giving trouble? [closed]

Background Information: This is Amasty’s BlogPro Extension in that in Posts section when we click on Add new post or Edit post then the posts_form.xml design is seen Path: app/code/Ranosys/Rblog/view/adminhtml/ui_component/posts_form.xml Code: <field name=”featured_post_thumbnail_file”> <argument name=”data” xsi:type=”array”> <item name=”config” xsi:type=”array”> <item name=”label” xsi:type=”string”>Featured Post Image</item> <item name=”formElement” xsi:type=”string”>fileUploader</item> <item name=”elementTmpl” xsi:type=”string”>ui/form/element/uploader/uploader</item> <item name=”previewTmpl” xsi:type=”string”>Amasty_Blog/form/image-preview</item> <item name=”maxFileSize”…

Circular dependency issue in magento 2after adding code in posts_form.xml file which is giving trouble?

Background Information: This is Amasty’s BlogPro Extension in that in Posts section when we click on Add new post or Edit post then the posts_form.xml design is seen Path: app/code/Ranosys/Rblog/view/adminhtml/ui_component/posts_form.xml Code: <field name=”featured_post_thumbnail_file”> <argument name=”data” xsi:type=”array”> <item name=”config” xsi:type=”array”> <item name=”label” xsi:type=”string”>Featured Post Image</item> <item name=”formElement” xsi:type=”string”>fileUploader</item> <item name=”elementTmpl” xsi:type=”string”>ui/form/element/uploader/uploader</item> <item name=”previewTmpl” xsi:type=”string”>Amasty_Blog/form/image-preview</item> <item name=”maxFileSize”…

Cron schedule table hasn’t pending results when run by weekly

<?xml version=”1.0″?><config xmlns:xsi=”http://www.w3.org/2001/XMLSchema-instance” xsi:noNamespaceSchemaLocation=”urn:magento:module:Magento_Cron:etc/crontab.xsd”> <group id=”default”> <job name=”newsletter_cronjob” instance=”Devall\EmailSubscribers\Cron\CronTab” method=”execute”> <schedule>0 0 * * 5</schedule> </job> </group> Cron works on this -> */1 * * * * and apperas on Cron_schedule table and has succes message,but i need to run it weekly . when i do this it creates nothing in cron_schedule and nothing is…