I need help with Upgrade Magento 2.1.7 to 2.3.4. Conflicting components error and unable to install components.How to fix this?

I was trying to update my Magento 2 version. Currently, I’m using Magento 2.1.7, I want to upgrade to latest version available 2.3.4 or 2.3.3 When I tried doing that in readiness check conflicting components error came (check picture) so I went back in settings somehow to components manager to Install components, I was doing…