Categories
Linux Mastering Development Ubuntu

Dependency Problem with LightWorks. Package libssl1.0.0 is not available

While installing lightworks using gdeb. It prompted for that the package have unmet dependency libssl1.0.0 So i tried installing libssl1.0.0 using the following command in terminal

sudo apt install libssl1.0.0

Following message displayed in terminal

Package libssl1.0.0 is not available, but is referred to by another package.This may mean that the package is missing, has been obsoleted, or is only available from another source.

So i searched for the above package in debian & other repo. I Downloaded ‘libssl1.0.0’ and tried installing but i can’t able to install the package. After that i found a post. In that post it was mentioned that

The package libssl1.0.0 was dropped from Ubuntu after 18.04. Newer
releases of Ubuntu use the package libssl1.1. 18.04 has both packages

So i installed ‘libssl1.1’ Ever after installing also i am encountering unmet dependency problem.

Kindly provide me a link to install ‘libss11.0.0’

Output of ‘dpkg –print-architecture’

amd64

If any other details needed kindly add it in comment

Leave a Reply

Your email address will not be published. Required fields are marked *