Categories
Linux Mastering Development Ubuntu

Can’t Install CRTM because of F2008. How to solve?

I am trying to install CRTM but it keeps giving me this error: F2008 required. gcc>= 6.

I have gfortran installed and its version is 6.5 so why does it give this error?? I checked with gcc — version and it confirms it.

What does F2008 mean exactly? What can I do to fix this problem? enter image description here

Leave a Reply

Your email address will not be published. Required fields are marked *